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1 Introduction

About Aren Payroll

Getting Started

Aren Payroll is a payroll program that runs in the Microsoft
Windows environment. It enables you to set up a database
containing pay details of the employees in your organisation.
Data entry is interactive with income tax, loan payments, pen-
sion fund balances and other calculated amounts updated and
displayed as you work.

The system produces several payroll reports such as payslips,
payroll summary, payroll control account, cash and cheque
lists as well as monthly and annual tax returns. All reports
are formatted for A4 paper so there is no need to buy special
stationery.

Access to the system requires a username and a password.
There is one permanent user who has unrestricted access to
the entire system. Other users can be added at any time and
assigned access to those functions they need to use.

The program can be configured to suit the needs of your organ-
isation. For example, you can define an unlimited number of
payments and deductions. You can also update the tables used
for calculating statutory deductions should the need arise.

Aren Payroll supports multiple organisations which is conve-
nient if you need to run the payroll of more than one organi-
sation on a single computer. A separate licence is required for
each organisation.

For each organisation, four pay frequencies are supported, viz
monthly, weekly, biweekly and irregular. The irregular pay
frequency caters for employees who are not paid after fixed
intervals.

To use Aren Payroll you must first install it and configure it
to suit your needs. The rest of this section shows you how to
begin this process.
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Installation

To install Aren Payroll:

1. Insert the installation CD in the CD drive.

2. Run the program setup.exe on the installation CD.

4 aren Payroll 7.0 Prernier - by
Walcome to the Aren Payroll 7.0 Premier Setup ]
Wizard 149

Thea inztaller will guide wou thiough the shepe requined bo iretal Anen Paypnoll 7.0 Pramiar an pour
COmpLke.

WARMNING: This compubas program it protectad by copight law and inbemational beaties.
Urnauthonzed duplicaton or disbutbion of this program, or ary portion of ik, may result in sevane civil
or cimnal penakes. and vl be prozecuted fo the maamum extent possible under the law

Figure 1.1: Setup Wizard

3. Follow the on-screen instructions that appear during the

installation process (figure 1.1).

The installation process copies the files required by Aren Pay-
roll to the folder you specify on the hard disk of your com-
puter. It will also add Aren Payroll and its Help file to the
Start menu.

Creating a Data Folder

1. Once the installation process is complete, run Aren Pay-

roll by selecting it from the Start menu.

2. In the Start dialog box that appears (figure 1.2), click on

Data Folder to open the Data Folders dialog box (figure
1.3).

3. Click on Create in the Data Folders dialog to create a

new data folder in which to store Aren Payroll data.

You can locate your data folder anywhere you want on
your computer or on a shared folder on another com-
puter. Make sure you have unrestricted access to whichever
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Start >
Version 7.0
Premier Kerya Edition

D Aren Software Lid, 1958-2016

[Mone]

| Lagin I Cancel | DaEnFulder...I

Figure 1.2: Start dialog box

Data Folders e

Available Folders

Select... Create. .. | Remave... I

Target Folder
D:WsersMaureen'Payroll Data\Pay 70Pmr

_ oo |

Figure 1.3: Data Folders dialog box

location you choose, otherwise the software may not work
properly.

4. Close the Data Folders dialog to return to the Start di-
alog.

5. Within the Start dialog, click on Login to open the Login
dialog box.

Logging In

1. In the Login dialog box enter the username supervisor
(figure 1.4).

2. You will be prompted to enter a password for use in
subsequent logins (figure 1.5). Enter a password of your
choice.
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Lagin

* Snpleuser mode
7 Muli-user mads

eemamea  [SUDETIBIT
Passward

Figure 1.4: Login dialog box

Set Password b

Fassward I‘""*i 0K |
Carfirm I_i Cancel |

Papsward

Figure 1.5: Set Password dialog box

3. The New Organisation dialog box is displayed next (fig-
ure 1.6). Type in the name of your organisation and the
month from which you want to start entering data.

hew Organisation

*
Mame | Demo Restaurant Ltd E

Cancel

Manth |October -

Year | 2016

an.:l|C|.rr=r|:'r | Kenya Shiing

Payroll Currency |r{er1';'a Shiling l]

Figure 1.6: New Organisation dialog box

4. Close the New Organisation dialog box to begin using
Aren Payroll.

Moving On

Before entering employee data you need to finish setting up
the program. Section 2 explains how to do this. To enter
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employee data refer to Section 3 which describes the employee
data files in Aren Payroll.

After entering employee data you can view the reports de-
scribed in Section 4. With the exception of the muster roll
and payroll variance, all reports can be printed out on A4
paper. Use the muster roll to export payroll data to a text
file.

To close the current pay period and start a new one, run a
period or month end procedure as described in Section 5. That
section also describes how to back up and restore data and
create bank transfer files.
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Before entering details about employees, use the Organisation
and System menus to configure the program. The Organi-
sation menu options apply only to the organisation that you
are currently working with whereas those of the System menu
apply to all organisations that you define.

Setting up the System

Users

Aren Payroll supports an unlimited number of users. There is
always at least one user, supervisor. The supervisor has access
to all functions including adding and deleting other users and
assigning such users access to program functions. By restrict-
ing users to only those parts of the program they need for their
work, it is possible to enforce separation of duties.

To add new users log in as supervisor then do the following:

1. Select Users from the System Menu. This displays the
Users dialog box (figure 2.1).

Users

e

Chase

Figure 2.1: Users dialog box

2. Click on the Add button which brings up the User Iden-
tity dialog box (figure 2.2).

3. In the User Identity dialog enter the username. Enter
and confirm the password if you wish. If you do not
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User Identity bt
Lsemame: agnes
Password T
Faod |
Lest Name  [Honzs
Cther Hamas F«:na-a
ok | cenesl |
Figure 2.2: User Identity dialog box
enter a password at this stage, the user will be required
to enter one when logging in for the first time. You may
also enter the user’s real name to help you identify him
or her in future.

. Close the User Identity dialog and choose Rights from
the Users dialog box. This displays the User Rights di-
alog box (figure 2.3).

User Rights for agnes 4
Funclions
[V Edi employes daia fies
¥ Modfy payrol fisds Carecel |
[¥ Set up opan crganisation
¥ Cloaa pay panod or morth
™ Restore files
™ Add and delebs angarmations
W Wodiy tax tables

Figure 2.3: User Rights dialog box

. Use this dialog box to specify the functions that you
would like the user to have access to.

. Close the User Rights dialog box. You can add more
users by repeating the procedure above.

. Click on Close in the Users dialog box.

Banks

Aren Payroll comes with a comprehensive list of banks and
their branches. You will need this list for employees paid by
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bank transfer rather than in cash or by cheque. The list is
shared by all organisations that you create. To review or mod-
ify it, select Banks from the System menu which will bring up
the Bank and Branches dialog box (figure 2.4).

Banks and Branches X
- -’ufrnnﬂmimuf.nn:l -
* Bank of Afnca Add Bark...
# Bank of Baroda
= Bank of India Add Brandh...
# Bardays Bark Q
# CBA Delkte
# CFC Stanbic Bark Q
#* Chase Bank Frapsrtes, ..
# Critbark MA Q
#* Consohdated Bank Cloge

# Co-operatrwe Bank

# Credit Bank

# Development Bank

#* Diamond Trust

# Ecobank

* Eqguatorial Commerdal

# Equity Bank

= Famiy Bank "

Figure 2.4: Banks and Branches dialog box

Statutory Deductions Parameters

PAYE and NHIF are calculated using brackets and rates that
are stored as tables. To view and update these tables select
Income Tax > PAYE Rates or NHIF Rates from the System
menu (figure 2.5). Refer to the current P7 booklet from the
Kenya Revenue Authority (KRA) for an up-to-date PAYE ta-
ble.

PAYE Rates fior 2016

Lower Limit | upper Limit | TaxRate (%) |

1 10164 10,00

10165 19740 15.00

19741 2316 20,00

20317 38892 25.00

38853 b - 10.00 B

Jidip

Figure 2.5: PAYE Rates dialog box

The calculation of PAYE depends on a number of other pa-
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rameters e.g. personal relief, insurance relief and allowable
pension fund contribution. Update these parameters by se-
lecting System > Income Tax > Other Parameters to open
the Income Tax Parameters dialog box (figure 2.6). This dia-
log also allows you to edit the parameters used for calculating
fringe benefit tax.

Income Tax Pararneters for 2016 x
Rebef Fringe Benefit Tax
Personal Relef 1162 Markst Interest Rake (56):
Mandmum Insurance 14,00
5000 January o March
10.00
aximum Alowable Deductions ol
8.00
P Eund li July to September
Home Owenership 2000 October to December .00
Sevings Plan
30.00
Allowable Owner Occupier Interest Corporaition Tax Rate (%)
January to Movember 12500 Tax Fxemption
December 12500 Disability Exempbon 150000

o ] o |

Figure 2.6: PAYE Parameters dialog box

Mandatory NSSF contributions are a percentage of pension-
able pay and are divided into two tiers. To enter this percent-
age and the limits of pensionable pay for each tier, select NSSF
Rates from the System menu. This opens the NSSF Rates di-
alog box (figure 2.7) where you can also edit the maximum
voluntary contributions for each pay frequency.

W5SF Rates far 2016 4

Mandatory Contribution 1 Voluntary Contribution Limits

Percen of Pensionable Pay:
li Manthly E00

12.00
Biweekly 300
Pensionable Pay Limits:

Wiagkly 150

Tier T 5000
Tier I 18000

o] _ow |

Figure 2.7: NSSF Rates dialog box
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Working with Organisations

A single installation of Aren Payroll can support up to 99
different organisations. Fach organisation requires a separate
licence. The name of the organisation that is currently open
is displayed in the title bar of the main window.

Adding a new Organisation

To add a new organisation select Add from the Organisation
menu. Use the New Organisation dialog box that follows (fig-
ure 2.8) to enter the name of the organisation and the month
from which you want to start entering data. On closing the
dialog box, the previous organisation is closed and the new
one opened.

MNew Organisation 4

Mame | Demo Company Lid I_I':K
Cancel

Manth |Octobar  w

Year | 2018

Local Currency | Kenya Shiling

Payrell Currency |kznya shilng 1

Figure 2.8: New Organisation dialog box

Opening another Organisation

To open a different organisation select Open from the Organi-
sation menu. This will bring up the Open Organisation dialog
box (figure 2.9) provided there are other organisations defined.
Select the organisation you want to open from the dialog box.

Deleting an Organisation

You can delete any organisation that is currently not open.
Deleting an organisation causes all its data files and folders to
be deleted. It is strongly recommended that you back up the
organisation’s data files before deleting it (see Section 5).

To delete an organisation:
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Chpen Organisation -
ok | Cancel |

Figure 2.9: Open Organisation dialog box

1. Select Delete from the Organisation menu. To minimise
the risk of accidentally deleting an organisation you will
be required to enter your password (figure 2.10).

Delete Organisation kA

Dieleting an anganaaton wil causs al tz data
fies i be deleted . You are strongly advised to
f back up thes= files before continuing

I you ane sune you want o continue, please
ertler your pessword below.

Fasswod  [==~

[ ok | cames | Hep |

Figure 2.10: First Delete Organisation dialog box

2. Next, a list of all organisations in the system, exclud-
ing the one that is open, will be displayed (figure 2.11).
Select the one you want to delete. Note that it is not pos-
sible to delete the organisation that is currently open.

3. In the two message boxes that follow, confirm that you
want to delete the selected organisation and destroy its
data files.

4. Aren Payroll will then delete the organisation. A dia-
log box confirming that the deletion is complete will be
displayed.

Setting up an Organisation

To configure the organisation that is currently open, proceed
as follows:
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Delete Organisation b

Demo Compary td |

ok | Cancel |

Figure 2.11: Second Delete Organisation dialog box

Basic Organisation Information

Open the Basic Organisation Info dialog box (figure 2.12) from
the Organisation menu and enter the organisation’s address
and telephone number.

Basic Organisabion Info b

Mame | Deime Restaurant Lid
Stabus: Mot icens=d
Folder: [:Yusers\Maureen \Payrol DatE\Pay P0Pmr orgd L

Marth [October v |  Year | 2016

Address

P.0. Box | 3698 Towen I‘mrutu
Post Cade | 00100 TElEd'mISD:%D

[ x| conca |

Figure 2.12: Basic Organisation Info dialog box

Also, confirm that you want to start entering payroll details
in the month and year shown in the dialog box. Once you run
the first period or month end procedure you will not be able
to edit either of them.

Licensing

Select Licence from the Organisation menu to open the Licence
dialog box (figure 2.13). Type in the licence number supplied
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Payroll Info

by your dealer. If you do not have a licence number, contact
your dealer or Aren Software Ltd.
Licence s

Licence Mumber: | CO1C-2836

|-!:|‘:|Camel|HEb|

Figure 2.13: Licence dialog box

Open the Payroll Info dialog box (figure 2.14) by selecting
Payroll Info from the Organisation menu. Enter the bank,
branch and account number for the organisation’s salary ac-
count. Also enter the organisation’s PIN, NSSF, NHIF and
HELB numbers.

Payrell Infa b4

10 Mumbers

FIM | A1234567892 oK |
MSSF Mo. | 5-236580 Cancel |
MHIF Ma. | F-235066

HELB Mo, | 54321

Currendes

m-_-dwqm:nwm

Payrol Currency ||'Cer-.ya Shiling ﬂ

Banking

Bank |Standard Chartered Bark v |

Branch |Hramb|:|:- Ave d

Account Mo, | 01012325

Sander ID | 22551

Figure 2.14: Payroll Info dialog box

In this dialog box, the Standard File Interchange (SFI) Sender
ID applies to those who submit their payroll to the bank in
electronic form. Leave this field blank if you do not already
have an SFI Sender ID.
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Jobs

To set up the jobs available in the organisation, open the Jobs
dialog box (figure 2.15) by selecting Jobs from the Organisa-
tion menu.

=

Jobs

| Aocourntart P
Asa. Restauram Manager
Boiende | A |
Bevarage Manager
Chaf Dislet=
Chief Accountant
=
ok Propaties...

Dining Room Manager
Oirecior Clo=a I

Executive Chef

Head Batendar

Head Cleaner

Head Secunty

Head Weailer -

L2 PR e

Figure 2.15: Jobs dialog box

Administrative Units

Set up the administrative units (departments, sections, etc) in
your organisation. To do this select Units from the Organisa-

tion menu.

Stations
Set up the stations (branches) in your organisation. To do this
select Stations from the Organisation menu.

Pay Groups

Pay Groups allow you to filter payment reports according to
how employees in your organisation are paid. For example,
the bank transfer report could be filtered by bank branch or
pay date.

To set up pay groups, select Pay Groups from the Organisation
ment.

Co-operatives and Pension Funds

Create co-operative societies that employees in the organisa-
tion belong to by selecting Co-operatives from the Organisa-
tion menu.

Similarly, set up pension funds by selecting Pension Funds
from the Organisation menu.
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Insurance Companies

Employee Profiles

General Options

If you need to deduct and remit insurance premiums, set up
the insurance companies involved by selecting Organisation >
Insurance Companies.

An employee profile defines attributes that are common to a
group of employees. These attributes are pay frequency, basic
pay type (i.e., salary, daily rate or hourly rate), standard work-
ing hours (per day and per pay period) and whether overtime
is payable.

To create a profile, select Profiles from the Organisation menu
to open the Employee Profiles dialog box (figure 2.16). If there
is an employee profile marked as default, all new employees
added to the payroll will be assigned this profile.

Employee Profiles

Suaff

Froperties...

iflel

Figure 2.16: Profiles dialog box

Selecting Options > General from the Organisation menu opens
the General Options dialog. This dialog is used to specify the
default pay frequency. This is the pay frequency that the pro-
gram defaults to when opening the payroll transactions file or
initialising dialog boxes that display pay frequency.

The General Options dialog also allows you to choose the sort
order for employee data entry forms. You can also specify
when to purge old reports. Deleting old reports saves space
on the hard disk and reduces the size of backup files.

In the logo section, you can select a bitmap file that contains
the company’s logo. This logo will be printed at the top of
each payslip.
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General Options x

Default Pay Frequency Logo
* Monthly ™ Weeldy
™ Eweskdy ™ Irreguiar

Sart Forms By
% Employes Nusmber
™ Last Mame

Past Reports

PLrgeaﬁerl_E years

o | e | s |

Figure 2.17: General Options dialog box

Payroll Options

Selecting Options > Payroll from the Organisation menu brings
up the Payroll Options dialog (figure 2.18). If your organisa-
tion is tax-exempt you are required to treat the employer’s
pension contribution as a taxable benefit. Select the option to
tax excess employer pension on employees.

Payroll Optians x
Texabl= Pay MHIF
[~ Tax ewress smpioyer pension on employes Caloulate NHIF on
I Tgnare banefits unkass tatsl exeaads Keh 3,000 ¥ Grass Fay (recommended)

" salary or Basic Pay
PAYE

Trainirg Levy
% Raund down bo nearest Keh

™ Pay Industrial Trainirg Levy
" Deduct exact amount

[ Al negatree amount Het Fay

For esployes pail in cagh:
HESF % Pay exact amount
[# Deduct Tier 11 N55F " Round down ko nearest Ksh

mlc;mﬂ|ueh|

Figure 2.18: Payroll Options dialog box

KRA’s online tax administration system, iTax, does not tax
benefits unless they total to more than Ksh 3,000. By default,
Aren Payroll taxes all non-cash benefits regardless of their
total. For it to work like iTax you must check the option
Ignore benefits unless total exceeds Ksh 3,000.

By default, PAYE is rounded down to the nearest shilling.
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Pay Period End Days

However, for compatibility with the iTax system, you should
select the option to deduct the exact amount of PAYE.

If your organisation has opted out of tier II NSSF contribu-
tions, uncheck the option to deduct tier IT NSSF. This option
is enabled by default.

You can choose to have NHIF calculated on the fixed monthly
salary or on the gross pay earned in a given month. The former
option is included for backward compatibility and you should
always compute NHIF on gross pay.

If your organisation pays industrial training levy for its em-
ployees, check the option to pay industrial training levy. A
report will be generated each month for this purpose.

Finally, you have the option to round down net pay for em-
ployees paid in cash by an amount that you specify. The excess
amount is carried forward to the next pay period.

If the pay frequency is monthly, the pay period is assumed to
end on the last day of the month. For other pay frequencies
the program requires assistance from the user to determine
when each pay period ends.

For weekly and biweekly pay frequencies, the user is required
to specify the last day of the very first pay period. The pro-
gram will work out when subsequent pay periods end. In the
case of employees paid at irregular intervals, the pay period
end day must be entered for each pay period.

To initialise period end days, you need to do the following for
each pay frequency that applies to your organisation (except
monthly):

1. Make it the default pay frequency using the General Op-
tions dialog box (Organisation > Options > General).
The pay frequency selected should appear in the status
bar.

2. Open the Pay Period dialog box (figure 2.19) from the
Organisation menu and enter the pay period end day for
this pay frequency.

In any given month, the pay period end days for weekly and
biweekly employees can not be edited once the first period end
procedure for that pay frequency is run.
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Pu:,- Periad x

Week endng
[ [1# october 2115

ok | caeal |

Figure 2.19: Pay Period dialog box
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3 Data Files

Data for each employee is stored in two database files, the
employee master file and one of the payroll transactions files.
There is a separate payroll transactions file for each pay fre-
quency. This data is used to create the various report files
from which reports are printed.

Employee Master File

The employee master file stores static information about each
employee. It is accessed by selecting Employee from the File
menu (figure 3.1). This brings up a data entry form in which
you enter details about each employee.

Record 1 of 45 001/14 Asega, Stephen Libenzemn

Persanal Details

_ Evployment | LastHame [Asega

GCther Names | Stephen Lihenzera
Cvertime Gender [wae 1]
Housng BrthDate [Sag o7z ]

PAYE
I0 Mo. | 23545854

NSS5F & NHIF
Coroptaatives passport . |

Pension Funds Work Permitha. [
_ Odtors |

Figure 3.1: Employee Master File form

You can add and delete employee records using the Add, Delete
and Terminate commands in the Record menu.

e The Delete command simply deletes an employee record.
It is only available if the current record has not gone
through a period or month end procedure since it was
added.
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e The Terminate command transfers an employee record
from the employee master file to the leavers report file.
This transfer takes place in the period or month end
procedure that follows the termination date specified by
the user.

For easy access the data entry form is divided into eleven
pages, i.e., Personal Details, Employment Details, Payment,
Basic Pay, Overtime, Housing, PAYE, NSSF & NHIF, Co-
operatives, Pension Funds and Options.

Most of the fields in this file are optional. However, Employee
Number, Last Name, Other Names, Job Title, Administrative
Unit and Station are mandatory. If an employee is paid by
bank transfer, then Bank, Branch and Account Number are
also mandatory. The optional fields are also used in various
reports and should therefore not be left blank.

Payroll Transactions File

Each payroll transactions file stores earnings, deductions, ben-
efits, lump sums payments and refunds for all employees paid
in a particular pay period.

FEarnings are those cash payments that relate to the current
pay period e.g. basic pay or leave allowance. For tax purposes,
all cash earnings for all pay periods falling in a particular cal-
endar month are deemed to be the monthly cash earnings. A
pay period is deemed to fall in a particular month if its last
day falls in that month.

Benefits are private expenses of an employee that are paid by
the employer e.g. school fees, house rent or telephone bills.
These non-cash benefits are considered as income for tax pur-
poses.

Deductions are those amounts deducted from an employee’s
pay by the employer. Some of these are called statutory de-
ductions because the law requires the employer to deduct them
from the employee’s pay. The statutory deductions are PAYE,
NSSF, NHIF and tax on lump sum payments.

Lump sum payments are those cash payments that do not
relate to the current month alone. Some like gratuity and
bonuses have accrued over past months while others like ter-
minal benefits may relate to past or future months. We make
the distinction between lump sum payments and monthly cash
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earnings because the two are treated differently when calcu-
lating income tax.

Refunds are payments made to an employee, e.g. travelling or
subsistence allowances, for business expenses incurred while
on duty. These payments are not income and are therefore
not taxable.

The default payroll transactions file is accessed by selecting
Payroll from the File menu. This displays a data entry form
(figure 3.2) where you enter earnings, deductions, benefits,
lump sum payments and refunds for each employee.

Payrall Transactions File

Record 1of 45 001714 Aamga, Stephen Lihenzem
Earrirgs
[ G BascPoy 7 [ es00000 .|
_ Deductons | overtme [~ | 0.00 .|
_ Benets |
Lump Sum P . House Alowance [ | g, 750,00
Refunds I
Saldary Dedustions |
Summary I
Taxsbbe Pay I
74,750.00

Figure 3.2: Payroll Transactions File form

Statutory deductions and other calculated amounts such as
taxable pay, net pay and gross pay are updated as data is
entered. This makes the calculations more transparent and
helps to reduce data entry errors.

Each payroll transactions file only includes employees who are
present in the employee master file and have the required pay
frequency. Use the Remove command in the Record menu to
suspend employees from the payroll. Suspended employees can
be restored at any time using the Record > Add command.

At installation, the payroll transactions file has two earnings
(Basic Pay and Overtime), three deductions (Rent, Overdraft
Recovery and Rounding C/F), one non-cash benefit (Employer
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Pension) and one refund (Rounding B/F). These fields cannot
be deleted but you can add more according to your needs.

To add, delete or edit fields, select Earnings, Deductions, Ben-
efits, Lump Sum Payments or Refunds from the File menu. A
data entry form will be displayed showing the field attributes
listed below (figure 3.3). To add or delete fields select Add or
Delete from the Field menu.

"

Deductions

Field 2 of 2

Field Hame | Savers Pension

Type |P|:1'|5n:rl Cantnbution ;l Parameters.., |
Amcunt |Percentage of Sdary | Percentage...

I ¥ Pre-ax deducton
[ Pens

Figure 3.3: Deductions form

The following field attributes apply to all fields:

1. Field Name: The name of the field e.g. advance, shift
allowance.

2. Type: This is used to indicate permanent fields (e.g. ba-
sic pay and rent). It is also used to specify fields that
are calculated in a unique way (e.g. hourly pay and
daily pay) and those that are associated with a balance
that is updated and displayed by the system (e.g. loan
repayments and co-operative contributions). The type
advance is used to indicate advance payments so that
appropriate reports can be generated.

3. Amount: This attribute specifies how the amount paid
to or deducted from each employee is arrived at. It may
be keyed in, a percentage of salary, a function of the time
worked (basic pay, overtime, hourly pay and daily pay)
or amortised (loan repayments).

4. Static: Static fields retain their value when a period or
month end procedure is run, whereas non-static fields
are reset to their lower limit. This is only important
for fields that are keyed in. It saves you the trouble of
having to key in the amount earned or deducted each
time a period or month end procedure is run.
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5. Tazable/Pre-tax deduction: For earnings the taxable at-

tribute specifies whether or not the payment is subject
to PAYE. Unless prior permission has been given by the
KRA, all income (i.e. earnings, non-cash benefits and
lump sum payments) must be taxed. Refunds are not
taxable as they are not a form of income.

The pre-tax deduction attribute indicates those deduc-
tions to be subtracted from gross income when calcu-
lating PAYE. In Kenya the only pre-tax deductions are
mortgage interest payments and contributions to regis-
tered pension/provident funds and to registered home
ownership saving plans (HOSPs).

. Pensionable: NSSF is calculated on the total pension-

able earnings. Uncheck the pensionable option to ex-
clude any earning from this calculation.

Depending on the selection for Type and Amount attributes
the following additional attributes may be available:

1. Co-operative: The name of the co-operative associated

with the field (figure 3.4).

Co-operative kA

Name: |ETYEIRINNNN ~
oK Cancel |

Figure 3.4: Co-operative dialog box

. Pension Fund: The name of the pension fund and other

details pertaining to the current field (figure 3.5).

. Insurance: The name of the insurance company associ-

ated with the field.

. Limits: The upper and lower limits that the amount

paid or deducted should be restricted to (figure 3.6).

. Percentage: The percentage of monthly salary that should

be paid or deducted (figure 3.7).

. Hourly Rate: The hourly rate to use for earnings that

are of the type Hourly Pay (figure 3.8).

. Daily Rate: The daily rate to use for earnings that are

of the type Daily Pay.
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Pension Fund Pararmeters *

Name |Savers | 0K |
 Eployers Cortrtuton |
e ——
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Lowerlimt | 0
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Figure 3.5: Pension Fund Parameters dialog box
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Figure 3.6: Limits dialog box

Percentage of Salary

Percentage I 5.00

di

¥ Apphy Limits
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Figure 3.7: Percentage of Salary dialog box
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Figure 3.8: Hourly Rate dialog box
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Aren Payroll produces numerous reports as described below.
These reports can be viewed on the screen and printed out.
You can choose to print the entire report, a range of pages, or
just the page that you are currently viewing. Internal reports
can be sorted by either employee number or name.

You can view and print reports for current and previous pay
periods, months or years. You can also filter most reports by
administrative unit, station, pay group, bank, co-operative or
pension fund.

Reports may be printed on any printer connected to your com-
puter either directly or through a local area network. Because
all reports are formatted for A4 paper, the printer must be set
to print on A4.

1. To open a report select it from the Report menu and then
follow the on-screen instructions. For example, selecting
Report > Payslips opens the Open Payslips dialog box

(figure 4.1).
Open Payslips X
i [ |
Marthly |
= Cancel
Pay Perind Mt >
" Cymerd Bax
" Previous
Pesiod end date _opters.._|
—

Figure 4.1: Open Payslips dialog box

2. To print the open report select Print from the File menu
which brings up the Print dialog box (figure 4.2). Use the
Setup button in this dialog box to configure the printer
you want to use.

3. Choose Close from the File menu to close the report.



28

4 Reports

Nominal Rolls

Print

Prirter:

HP LI300-800 cobor
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Figure 4.2: Print dialog box

1. Employees Roll: List of employees who are currently ac-
tive. It shows their job title, administrative unit and
station.

2. Joiners Roll: List of employees who joined the organi-
sation recently. It shows their job title, administrative
unit, station and start date.

3. Leavers Roll: List of employees who left in a given year.
It shows their final job title and administrative unit, the
date they left and the reason for leaving.

Pay Period Reports

Overview Reports

These are reports for a specific pay frequency and cover one
pay period. For a particular pay frequency, reports for the
current pay period are updated as you update the employee
master file and the appropriate payroll transactions file. Re-
ports for previous pay periods can be viewed and printed out,
but they cannot be modified in any way.

1. Payroll Summary: Summarises earnings and deductions
for all employees.

2. Payroll Control Account: T-account listing total earn-
ings, deductions and net pay for all employees in the
organisation.

3. Muster Roll: List of employees showing all earnings,
lump sum payments, refunds and deductions for the month.
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Records in this report can be grouped by administrative
unit or station.

4. Payroll Variance: List of employees showing the differ-
ences in the payments and deductions made in any two
pay periods. It is essentially the difference between the
muster rolls for the two pay periods.

5. Gross Pay By Unit: List of administrative units showing
the staff count and total gross pay for each.

6. Gross Pay By Station: List of stations showing the staff
count and total gross pay for each.

The muster roll and payroll variance can be viewed on the
screen or saved to a text file but they cannot be printed out.

Detail Reports

1. Farning Report: List showing, for a particular earning,
how much each employee was paid.

2. Deduction Report: List showing, for a particular non-
statutory deduction, how much each employee was de-
ducted. Depending on the type of deduction selected, a
loan or HELB report may be printed instead.

3. Loan Report: List of employees repaying a specific co-
operative or company loan. It shows the opening and
closing balances and a breakdown of the repayment amount
into interest and principal components.

4. HELB Report: List showing the HELB Repayment Sched-
ule in the format required by HELB (Higher Education
Loans Board).

5. Benefit Report: List showing, for a particular non-cash
benefit, how much each employee received.

6. Lump Sum Report: List showing, for a particular lump
sum payment, how much each employee received.

7. Refund Report: List showing, for a particular refund,
how much each employee received.

Payments to Employees

1. Payslips: Slip giving a breakdown of the earnings and
deductions of each employee separately (figure 4.3). The
employer’s pension contribution and the pension fund
balance can be shown in the payslip if required. When
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Returns

the balance is shown, it includes the employer’s portion
only if the option to print the employer contribution has
been selected.
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Figure 4.3: Payslips

. Cash List: List of employees paid in cash showing their

employee number, name, net pay or advance payment
and a cash analysis of the payment amount.

. Cheque List: List of employees paid by cheque showing

their employee number, name and net pay or advance
payment.

. Bank Transfer Report: List of employees who are paid

by bank transfer showing their name, ID number, bank,
branch, account number and payment amount. The pay-
ment amount may be the net pay, an advance payment,
a bank loan repayment or a HOSP contribution.

. Labels: Envelope labels for employees paid in cash, by

cheque or by bank transfer. For cash employees, the net
pay can be shown on the label if required.

. Coinage Summary Report: List showing the number of

coins and notes of each denomination that are required
for workers who are paid in cash. This information is
the same as the totals in the cash list but formatted so

that it can be used when withdrawing the cash from a
bank.

. Co-operative Report: List of members of a particular co-

operative society showing membership number, monthly
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contribution and any other payroll deductions to be paid
to that co-operative.

. Pension Report: List of members of a particular pension

fund showing membership number and employer and em-
ployee contributions to that pension fund.

Insurance Company Return: List of employee premium
deductions to be paid to a particular insurance company.

Monthly Payroll Reports

The monthly reports relate to a calendar month. They are:

1.
2.
3.

Payroll Control Account.
Muster Roll.

PAYE Report: List of employees showing their PAYE
deductions.

NSSF Report: List of employees showing NSSF number,
ID number and the combined employer and employee
tier I and tier II contributions. Voluntary contributions
are also shown.

The NSSF return file is available under the Procedure
menu (Procedure > NSSF return). This generates a text
file which should be opened with Microsoft Excel and
saved again as an Excel file.

NHIF Report: List of employees showing NHIF number,
ID number, date of birth and NHIF deduction.

To generate the NHIF return file, select Procedure >
NHIF Return. This saves a text file that should be con-
verted into a Microsoft Excel spreadsheet.

Industrial Training Levy Report: List showing the in-
dustrial training levy payable to the National Industrial
Training Authority for each employee in the payroll.

Lump Sums Tax Report: List showing tax payable on
lump sum payments for each employee.

Fringe Benefit Tax Report: List showing tax payable on
the fringe benefit arising from company loans issued at
an interest rate below the KRA prescribed market inter-
est rate.

These reports are updated after each period end procedure
and may not be complete until the month end procedure is
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run. For the current month, the information displayed covers
the pay periods that have elapsed so far.

Quarterly Payroll Reports

These are payroll reports relating to a particular quarter of
the year.

1.

Annual Payroll Reports

P10D: Quarterly tax return. It lists each employee’s
quarterly taxable income and the tax deducted.

Annual payroll reports relate to a calendar year and are avail-
able throughout the year. For the current year, the informa-
tion displayed relates to the pay periods that have elapsed so
far. The reports are:

1.

2.

Payroll Control Account.
Muster Roll.

Annual Pay Sheet: A report that, for each employee,
gives a summary of payments, deductions and benefits
for a whole year.

P9A: KRA form titled Tax Deduction Card. Each P9A
gives a breakdown of the income of an employee for each
month of the year and shows the amount of tax deducted.

P10: KRA form titled Employer’s Covering Certificate.
It shows the tax deducted by the employer for each
month of the year.

P10A: KRA form titled Supporting List for End of Year
Certificate. Tt lists the annual income and total tax de-
ducted from each employee.

NSSF Statement: A report that shows the standard and
voluntary monthly contributions to NSSF for a single
employee for a calendar year.

NHIF Statement: A report that shows an employee’s
monthly NHIF deductions for a calendar year.

The PY9A, P10 and P10A have been approved by the KRA
(approval reference number CIT/1037/2/98/20).
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Other Reports

1. Bank Codes: A listing of banks, bank branches and their
sort codes drawn from the banks files.

2. Audit Trail: List that shows the date and time of each
login, backup, month end procedure and any other major
event. It also shows the user responsible for each event.
This report is only available to the supervisor.

Report Files

Almost all reports are printed from report files, not directly
from the employee data files. Briefly, the report files are:

Active employees report file
Annual leavers report files
Pay period report files
Monthly payroll report files

DA

Annual payroll report files

Report files are updated automatically by Aren Payroll. Use
the General Options dialog box (Organisation > Options >
General) to specify how long to keep these files for.
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Backing Up

If your data files are accidentally deleted or corrupted you
could lose all your data. Without an up-to-date backup you
would be forced to key in the data for the current month again.
It is also likely that you would be unable to recreate data for
previous months and years. It is therefore very important that
you make regular backups of your data files.

To back up files for the organisation that is currently open, se-
lect Backup from the Procedure menu. You will be prompted
to specify the name and location of the backup file to be cre-
ated (figure 5.1).

AP Backup b4
I = PayrollDeta » Pay70Pmr » backup w | Search barkup F
Deganise = M el = - @
Flerme - D=t miodified Type
» 3 Quick 2coess

Crg— Ilo itemns match vour saerch
3 opbae-Hamespace

» fm Onelree
» E'I'hnpf.
+ ¥ Metamrk

= ¥ lomegroup

File name vl

Gave astypes  Beckup Fles (*0kf) -

# Hide Folders I Saie Cancel |

Figure 5.1: Backup dialog box

The backup process copies all data relating to your organi-
sation to the backup file. Should you have set up more than
one organisation, you will need to back up each one separately.
Note that data that is shared by all organisations is not backed
up (e.g. list of banks and statutory deductions parameters).

When running a period or month end procedure you will be
prompted to back up. Though you can choose to proceed
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without doing so, it is recommended that you back up first.
To encourage regular back ups Aren Payroll prompts you to
back up each time you exit.

Restoring from Backup

In the event that your data files are corrupted or deleted you
will need to recover them from a backup file. You can also use
backup files to revert to an earlier period. This is especially
useful if you accidentally run a period or month end procedure.

To restore an organisation’s files from backup, select Restore
from the Procedure menu then follow the on-screen instruc-
tions (figure 5.2).

Restare A

Restoring from backup wil dalete all data files
for thes arganisabon . replacing them with those

in the backup fie. You are encoursged fo
} back up thess files bafere conlinuing.

i you ane suns you want fo conbinue, please
erfler your pessword below.

Fampword

ok | canes | Hep |

Figure 5.2: Restore dialog box

Creating a Bank Transfer File

A bank transfer file is an electronic version of the bank transfer
report. It is used by banks to process payments for employees
paid by bank transfer in place of the printed bank transfer
report. Aren Payroll can create bank transfer files for numer-
ous banks including Barclays, Co-operative, Equity, KCB and
Standard Chartered.

1. To create a bank transfer file select Bank Transfer File
from the Procedure menu. The Save Bank Transfer File
dialog box appears (figure 5.3).

2. Specify the format of the bank transfer file to create
and the name of the payment field (usually net pay).
Depending on the file format, you may be able to specify
the date you want the bank transfer effected.
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Saving iTax Files

3.

Save Bank Transfer File
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Figure 5.3: Save Bank Transfer File dialog box

After closing the Save Bank Transfer File dialog box, a
standard Save As dialog box appears. Use this dialog to
specify the name and location of the file to be created.

For further details on bank transfer files please contact your

bank.

iTax files are text files containing tax details about employees
in the payroll. These files help you to fill out the iTax spread-
sheet (P10_ Return.zlsm) that is used for filing tax returns
on the KRA website. Two formats are available—Employee
Details and Fringe Benefit Tax. In the iTax spreadsheet,
data in these two formats should be imported into the tabs
B Employee_ Dtls and J FBT Dtls, respectively.

1.

To save the Employee Details file, select iTax File >
Employee Details from the Procedure menu.

In the Save Employee Details File dialog that is displayed
(figure 5.4), select the month and year you want.

By default only employees who have paid PAYE in the
selected month will be included in the file. If you wish
to include those with zero PAYE as well, click on Next
and select the option Include all employees.

. After closing the Save iTax Employee Details File dialog

box, a new dialog box appears. Use this dialog to specify
the name and location of the file to be created.

. To save the Fringe Benefit Tax file, select Procedure

> iTax File > Fringe Benefit Tax and then proceed as
above.
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Save iTax Emplayee Details File

I
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Mewrth |0clmer LI Next >
o Back

Figure 5.4: Save iTax Employee Details File dialog box

For assistance with iTax please contact the KRA.

Terminating an Employee

To terminate an employee, open the employee master file and
display the target employee. Next, select Terminate from the
Record menu. In the Terminate dialog box that appears (figure
5.5), enter the termination date, the reason for leaving and, if
you like, some brief comments.

Terminste Asega, Stephen Lihenzero b
——
|1I:I.."1D.f2ﬂ'|ﬁ -I

Camcel
Reason for Leaving
Resigned -
Remarks

Figure 5.5: Terminate dialog box

The terminated employee will be removed from the employee
data files in the next period or month end procedure that is
later than or on the same day as the termination date. Once
the employee is deleted from the employee data files his record
will be added to the leavers report file.

Termination can be reversed by selecting Record > Undo Ter-
mination as long as the terminated employee has not been
removed from the employee data files.
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Closing a Pay Period

The period end procedure is used to close data entry for the
current pay period and begin a new one. The procedure does
the following:

1. Saves all payroll information for the current pay period
to the period, monthly and annual report files.

2. Deletes the current payroll transactions file and creates
a new one for the next pay period.

3. Advances the period end day to the last day of the next
pay period.

This procedure should only be run after all reports for the
current pay period have been verified since, once it is run,
reports for this pay period cannot be changed.

To run the procedure:
1. Check that the correct pay frequency is set as default.

2. Select Period End from the Procedure menu. This option
is only available if you have licensed the organisation.

3. After reading the dialog box that appears (figure 5.6),
confirm that you want to close the pay period stated by
entering your password.

Penod End Procedure £
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Figure 5.6: Period End dialog box

4. You will now be prompted to back up your data and are
strongly encouraged to do so.

5. Once the back up is complete, the period end procedure
will automatically follow and eventually a message box
confirming its completion will appear.
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Closing the Month

The month end procedure is used to close data entry for the
current month and begin a new one. It applies only to the
organisation that is currently open. It does the following:

1.
2.

Runs the period end procedure for all pay frequencies.

Transfers terminated employees from the employee mas-
ter file to the leavers report file.

Deletes any report files that have exceeded the maximum
age set in the General Options dialog box.

. Advances the payroll month by one.

. If the new month is January, it creates statutory deduc-

tion files for the new year.

The procedure can only be run if, for each (non-empty) payroll,
the forthcoming pay period ends in the next calendar month.
This is because, after the procedure is run, all pay period end
days will fall in the new month.

To run the procedure:

1.

3.

Select Month End from the Procedure menu. This op-
tion is not available if you have not licensed the organi-
sation. It is also not available if the next pay period for
the default pay frequency does not end in the following
month.

. After reading the dialog box that appears (figure 5.7),

confirm that you want to close the month by entering
your password.

Month End Procedure b
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Figure 5.7: Month End Procedure dialog box

You will now be prompted to back up your data and are
strongly encouraged to do so.
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4. Once the back up is complete, the month end proce-
dure will automatically follow. Eventually, a message
box confirming its completion will appear.
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Appendix A Importing Data

Employee Data

File Format

Keying in new employees into the payroll can be very time
consuming especially if there are many of them. As an al-
ternative, you can import employee data into the employee
master file from a text file.

The easiest way to create the input text file is to capture em-
ployee data in a spreadsheet and then save the spreadsheet as
a text file.

The format of the input text file is as follows:

1.

Plain text with data items separated by the tab character
(i.e. a tab-separated text file).

The first row of data is a header with the data items Em-
ployee Number, Last Name, Other Names, ID Number,
Job Title, Admin Unit, Station, Pay Rate, PIN, NSSF
Number and NHIF Number.

From row two onwards, each row has data for a single
employee, i.e. employee number, last name, other names,
ID number, job title, administrative unit, station, pay
rate, PIN, NSSF number and NHIF number.

Note that:

1.

The first row (file header) is ignored. It is only included

for the convenience of the person preparing the input
file.

. A row will not be imported if the employee number

matches that of a record already in the employee master
file.

. A row will also be skipped if any of the following data

items is blank: employee number, last name, other names,
job title, administrative unit, station.
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How to Import

. Data will be imported into several files—employee mas-

ter, payroll transactions, jobs, adminstrative units and
stations.

. Where a default profile has been defined, it will be ap-

plied to each record added to the employee master file.

. Make sure you are in single-user mode. If not, switch to

this mode by selecting System > Single-User Mode.

. Back up your data just in case you need to undo the

changes you are about to make (Procedure > Backup).

. Select Procedure > Import Employees to open the first

Import Employees dialog box (figure A.1).

mpart Employees b

Imparting employes data from a teos file may
modfy several data files. | is advisable to
} back up your date befors cortinuing
o
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Figure A.1: First Import Employees dialog box

. Enter your password to open the second Import Employ-

ees dialog box.

. Browse to the text file that you want to import data

from and click on Open.

. Aren Payroll will read the text file and update several

data files—jobs, administrative units, stations, employee
master and payroll transactions. On completion, a con-
firmation message box will be displayed. Close the mes-
sage box.

. To see which records were updated, refer to the log file

import.log located in the payroll data folder. Browse
through the data files that should have been updated to
confirm that they were updated successfully.
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Employee Name Basic Normal Double
Number Pay Overtime Overtime
001 NJOROGE, James 0.5 10 3.5
002 MWINZI, Miriam O 0 8
003 OKUTOYI, Agnes 1.5 8 4
004 MUTUMA, Joe 2 0 0

Table A.1: Time and attendance data format

Time and Attendance Data

Aren Payroll can import time and attendance data from a text
file. This provides a quick way of capturing the data generated
by a clocking system. Because the format of the input file is
standard, Aren Payroll will work with any clocking system
provided that the data it generates can be converted to the
required format. An input file can also be created by keying
in time and attendance data into a spreadsheet program and
then saving it as a text file.

File Format

The data to be imported should be saved in a text file with
the following specifications.

1. Plain text with data items separated by the tab character
(i.e. a tab-separated text file).

2. The first row of data is a header with the data items
Employee Number, Name, Basic Pay, Normal Overtime
and Double Quertime.

3. From row two onwards, each row has data for a sin-

gle employee, i.e.

employee number, name, basic pay

time worked, normal overtime hours and double over-
time hours.

Table A.1 is a simple example of the format required.

Interpretation

The data is interpreted as follows:

1. The first row (file header) and the second column (em-
ployee name) are ignored. They are included for the
convenience of the person preparing the input file.

2. The employee number in column one determines which
record in the payroll will be updated. It must match the
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How to Import

employee number in the payroll transactions file exactly,
except for the case which is ignored.

. The data in column three (basic pay) could be hours

worked, hours absent, days worked or days absent. Its
interpretation depends on the settings for each employee
in the employee master file. If an employee is paid a
fixed salary irrespective of the time worked, this value is
ignored.

Columns four and five contain normal and double over-
time hours, respectively. For a given employee, if over-
time is not enabled the data is ignored.

Here is how you import time and attendance data into the
default payroll transactions file.

1.

Make sure you are in single-user mode. If not, switch to
this mode by selecting System > Single-User Mode.

Back up your data just in case you need to undo the
changes you are about to make.

Select Procedure > Import > Attendance to open the
Import Time and Attendance Data dialog box (figure
A.2).

Browse to the text file that you want to import data
from and click on Open.
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Figure A.2: Import Time and Attendance Data dialog box
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5. Aren Payroll will read the text file and update the default
payroll transactions file. On completion, a message box
showing the number of records updated will be displayed.

To review the imported data, open the basic pay, normal over-
time and double overtime reports (Report > Breakdown). You
should also review the log file smport.log located in the payroll
data folder.
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Appendix B Emailing Payslips

Aren Payroll can email payslips to each of the employees in the
payroll. This provides an alternative to printing individual
payslips for each employee. Payslips are sent as password-
protected PDF files.

Entering Email Addresses

Start by capturing the email addresses to send employee payslips
to.

1. Open the employee master file (File > Employee) and
select the options tab (figure B.1).

Employee Master File
Recond 1 of 45 001/14 Asaga. Stephan Lihenzern

M Emal paysips too
Pw Iuegaﬂdemnre:!a.rmt.m.he

NS5F & NHIF

Co-cperatives

Pension Funds
-

Figure B.1: Employee Master File form

2. For each employee, enter the address to email payslips
to.

3. Close the employee master file.

Setting Up Email Account

In order to send email, you need to set up your email account.
For this you require details of the outgoing mail server, also
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known as the SMTP server. Consult your IT department if
necessary or check the settings in the email software you use.

1. Select System > Email Account to open the Email Ac-
count dialog box (figure B.2).

Ernail Account x

General

Email Address | nfo@demorestaurant. co ke

W Copy all emails to self

adi

SMTF Server

Address | mail, demarestaurant. oo ke

Part | 25
Timeeut | &0 seconds

W Use sacure conmection

Buthertication

Type [Logn =

Account Hame | infoBdemorestaurant. oo ke

Figure B.2: Email Account dialog box

2. Email Address: Enter your email address, say info@-
demorestaurant.co.ke or example@gmail.com.

3. SMTP Server: Enter the name of the outgoing mail
server, e.g. mail.demorestraurant.co.ke or smitp.gmail-
.com. You can also enter the server’s IP address, e.g.
192.168.0.23.

4. SMTP Port: The SMTP port is a unique number that
the mail server has set aside for outgoing mail. The most
common values are 25, 465 and 587. If your server uses
a secure (encrypted) connection, e.g. smip.gmail.com or
smip.mail.yahoo.com, try port 465 or 587. If it does not,
enter 25.

5. Timeout: This is length of time the software should wait
for a response from the mail server before giving up.

6. Use secure connection: Check this option if the mail
server uses a secure connection.
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10.

Sending Payslips

Authentication: You may select none (no account name
or password required), plain or login (requires account
name and password).

Account Name and Password: Enter the login name and
password for the mail server if you have selected login or
plain authentication.

Copy all emails to self: Check this option if you want to
receive a copy of all the payslips you send.

Close the Email Account dialog box.

Now you are ready to email payslips to employees.

1.

5.

Select Procedure > Email Payslips to open the Email
Payslips dialog box (figure B.3).

Ermail Payslips X
i [ ]
ol
Cancel
Pay Period Mt =
= Cumers Hax
" Previaus
QOptons...
Peried end date Q

Figure B.3: First Email Payslips dialog box

. Choose the pay period that you want then click OK. This

opens another dialog box with the same title (figure B.4).

Click on Send to open the Message Range dialog box
(figure B.5).

Use the Message Range dialog box to send the current
message, all messages or a range of them. On comple-
tion, a message box showing the number of messages sent
will be displayed.

Close the Email Payslips dialog box when you are through.

Details of the last mail session are saved in the log file email.log
located in the payroll data folder. Refer to this file if you have
any difficulty sending messages and to see which messages were
actually sent.
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Ermiail Payslips

] 2] oot 3]

Send Ta: | asega Qdemores taurant. oo, ke

Subject: | Paysip for Detober 2016

Message: |Dear Stephen,
four paysip for October 2016 i attached. You can save, view and
print it at your comvenience,

For seowrity and confidentiality, the paysip & paseword protected,
When prampbed for & password, enter the last four digits of your
PIN. For example, if your PIN i AD 123456752 enter 5578,

Pl

Regards,
Demo Restaurant Ltd

Attachment: |Dems Aestsurane Led
Payalip

Epployes Ho.: 0017514
Hame ; Asega, Stephen Lihenzeso
Pay Peacisd: Deeobaz I016

Figure B.4: Second Email Payslips dialog box

Message Range

x
Send:
(% Current Message E
i Al Mestages ﬂ
" Messages
From: I_ Ta: I_

Figure B.5: Message Range dialog box

How to Open Payslips

Once a payslip is sent, the recipient will need a password to
open it. Each payslip has two passwords:

1. Owner Password: The last four digits of the organi-
sation’s PIN. For instance, if the organisation’s PIN is
P012345678Q, the owner password will be 5678. Should
the organisation’s PIN be blank, the default password is
owner.

2. User Password: The last four digits of the employee’s
PIN. Where the employee’s PIN is missing, the default
password is user. This is the password that employees
should use.

You can modify the message that is sent to employees to in-
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clude help on the password they will use to open the payslip.

1. Go to Procedure > Email Payslips to open the Email
Payslips dialog box.

2. Click on Options to open the Electronic Payslip Options
dialog box (figure B.6).

Electranic Payslip Options

Message
¥ Indude password help

Sort By
% Emplayee number
™ Hame

Layout
[ Ful page
[ Extendad header

Headings
" Hack % Hed
(" Green ( Ble

ko
[Print
R Job Titke oK I
I ID rumbers Cancel |
[T Payment made

R PAYE breakdawn
R Loan breakdown

B¢ Employer pension
I Pensian balance
I Coop batance
B Loan balance

Figure B.6: Electronic Payslips Options dialog box

3. Check the option Include password help.

4. Close the Electronic Payslip Options dialog box.

5. Close the Email Payslip dialog box.
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Appendix C Formulae

Loans

Amortisation

Reducing Balance

The loan payment amount is uniform throughout the repay-
ment period. The portion of the payment amount that goes
towards repaying the principal increases with time as interest
payments reduce.

]
I—(1+r)"

Payment = l

where W = principal amount, n = total number of payments,
r = monthly interest rate (e.g. if annual interest rate is 15%,
r = (15/100)/12 = 0.0125).

The amount paid towards the principal is fixed throughout the
loan duration while interest payments reduce with time. Thus
the total payment amount reduces with time.

1
Payment = W' (/ + 7’)
n

where W’ = outstanding balance, n’ = number of payments
outstanding, » = monthly interest rate.



